CVE-2025-22166High· 7.5▾ TwilightThis High severity DoS (Denial of Service) vulnerability was introduced in version 2.0 of Confluence Data Center. This DoS (Denial of Service) vulnerability, with a CVSS Score of 8.3, allows an attacker to cause a resource to be unava…
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 41.3 · likelihood 0.1 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Exploit-prediction probability, daily snapshots since Sep 30.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via NVD
0.5%
Last analysed / modified upstream
This High severity DoS (Denial of Service) vulnerability was introduced in version 2.0 of Confluence Data Center.
This DoS (Denial of Service) vulnerability, with a CVSS Score of 8.3, allows an attacker to cause a resource to be unavailable for its intended users by temporarily or indefinitely disrupting services of a host connected to a network.
Atlassian recommends that Confluence Data Center customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Confluence Data Center and Server 8.5: Upgrade to a release greater than or equal to 8.5.25 Confluence Data Center and Server 9.2: Upgrade to a release greater than or equal to 9.2.7 Confluence Data Center and Server 10.0: Upgrade to a release greater than or equal to 10.0.2
See the release notes ([https://confluence.atlassian.com/doc/confluence-release-notes-327.html]). You can download the latest version of Confluence Data Center from the download center ([https://www.atlassian.com/software/confluence/download-archives]).
This vulnerability was reported via our Atlassian (Internal) program.
confluence_data_center >= 8.5.0, < 8.5.25confluence_data_center >= 9.2.0, < 9.2.7confluence_data_center >= 10.0.0, < 10.0.2confluence_server >= 8.5.0, < 8.5.25confluence_server >= 9.2.0, < 9.2.7confluence_server >= 10.0.0, < 10.0.2Upgrade past the affected range:
confluence_data_center 10.0.2confluence_server 10.0.2Connected by shared product, vendor, weakness, or advisory.
CVE-2026-22775High· 7.5Svelte devalue is a JavaScript library that serializes values into strings when JSON.stringify isn't sufficient for the job
CVE-2026-22774High· 7.5Svelte devalue is a JavaScript library that serializes values into strings when JSON.stringify isn't sufficient for the job
CVE-2025-22178Medium· 4.3Jira Align is vulnerable to an authorization issue
CVE-2025-22177Medium· 4.3Jira Align is vulnerable to an authorization issue
CVE-2025-22176Medium· 4.3Jira Align is vulnerable to an authorization issue
CVE-2025-22175Medium· 5.4Jira Align is vulnerable to an authorization issue