---
id: CVE-2025-23375
title: >-
  Dell PowerProtect Data Manager Reporting, version(s) 19.17, contain(s) an
  Incorrect Use of Privileged APIs vulnerability
summary: >-
  Dell PowerProtect Data Manager Reporting, version(s) 19.17, contain(s) an
  Incorrect Use of Privileged APIs vulnerability. A low privileged attacker with
  local access could potentially exploit this vulnerability, leading to
  Elevation of p…
severity: high
cvss: 7.8
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-648
vendor: Dell
product: PowerProtect Data Manager
affected:
  - powerprotect_data_manager >= 19.15.0 <= 19.18.0-23
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2025-04-30T03:56:26.272858Z'
published: '2025-04-28'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T22:02:56.084Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2025-23375'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000311083/dsa-2025-062-security-update-for-dell-powerprotect-data-manager-multiple-security-vulnerabilities
tags:
  - cve.org
epss: 0.00144
epssPercentile: 0.03709
ingestedAt: '2026-11-05T20:33:06.543Z'
---

## Overview

Dell PowerProtect Data Manager Reporting, version(s) 19.17, contain(s) an Incorrect Use of Privileged APIs vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.

## Affected

- `powerprotect_data_manager >= 19.15.0 <= 19.18.0-23`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
