---
id: CVE-2025-26926
title: >-
  WordPress Booknetic plugin < 5.10.4 - Cross Site Request Forgery (CSRF)
  vulnerability
summary: >-
  Cross-Site Request Forgery (CSRF) vulnerability in Booknetic Booknetic
  booknetic allows Cross Site Request Forgery.This issue affects Booknetic: from
  n/a before 5.10.4.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-352
vendor: Booknetic
product: booknetic
affected:
  - booknetic < 5.10.4
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2025-02-25T17:23:40.859186Z'
published: '2025-02-25'
updated: '2026-10-28'
sourceUpdated: '2026-10-28T11:22:49.677Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2025-26926'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/booknetic/vulnerability/wordpress-booknetic-plugin-4-0-9-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00161
epssPercentile: 0.05278
ingestedAt: '2026-10-28T12:10:35.166Z'
---

## Overview

Cross-Site Request Forgery (CSRF) vulnerability in Booknetic Booknetic booknetic allows Cross Site Request Forgery.This issue affects Booknetic: from n/a before 5.10.4.

## Affected

- `booknetic < 5.10.4`

## Remediation

Update the WordPress Booknetic plugin to the latest available version (at least 5.10.4).
