CVE-2025-36061Medium· 6.5▾ SunlitIBM Storage TS4500 Library 1.1.1.6 through 1.12.0.3 IBM Diamondback Tape Library and IBM Storage TS4500 Library could allow an authenticated user to cause a denial of service using specially crafted SMTP requests that would consume exces…
▾ Sunlit zone — Low / medium · no exploitation signal
impact 35.8 · likelihood 0.1 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Stakeholder-Specific Vulnerability Categorization from CISA's ADP record at CVE.org: whether exploitation is observed, whether an attack can be automated, and how much of the system is at stake. The CVSS score shown above comes from the assigning CNA record, not NVD.
Exploit-prediction probability, daily snapshots since Oct 20.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
Last analysed / modified upstream
0.2%
0.2% → 0.3%
IBM Storage TS4500 Library 1.1.1.6 through 1.12.0.3 IBM Diamondback Tape Library and IBM Storage TS4500 Library could allow an authenticated user to cause a denial of service using specially crafted SMTP requests that would consume excessive amounts of system resources.
storage_ts4500_library >= 1.1.1.6 <= 1.12.0.3For the 1.12.0 release, upgrade to firmware version 1.12.0.4 Fix Pack or later, available from IBM Fix Central http://www-933.ibm.com/support/fixcentral/ http://www-933.ibm.com/support/fixcentral/ .
All future releases will include the fix for this vulnerability.
Connected by shared product, vendor, weakness, or advisory.
CVE-2025-36252Medium· 6.3TS4500 Tape Library Insufficient Session Expiration
CVE-2025-36069Medium· 5.5TS4500 Tape Library Insufficient Session Expiration
CVE-2026-19178Medium· 6.8TS4500 Tape Library Race Condition
CVE-2026-14511Medium· 6.5IBM MQ Denial of Service
CVE-2025-12767Medium· 5.3IBM Concert 1.0.0 through 3.0.0 could allow a remote attacker to cause a denial of service using a specially crafted regular expression that would cause excessive resource consumption.
CVE-2025-36099Medium· 4.9IBM WebSphere Application Server 8.5 and 9.0 is vulnerable to a denial of service, caused by sending a specially-crafted request