---
id: CVE-2025-59006
title: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in themebon Easy Woocommerce Customizer
  easy-woocommerce-customizer allows Reflected XSS.This issue affects Easy
  Woocommerce Customizer: f…
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in themebon Easy Woocommerce Customizer
  easy-woocommerce-customizer allows Reflected XSS.This issue affects Easy
  Woocommerce Customizer: f…
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cwe:
  - CWE-79
published: '2025-10-22'
updated: '2026-10-08'
sourceUpdated: '2026-10-08T11:10:00.250'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2025-59006'
references:
  - url: >-
      https://patchstack.com/database/Wordpress/Plugin/easy-woocommerce-customizer/vulnerability/wordpress-easy-woocommerce-customizer-plugin-1-0-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
    label: audit@patchstack.com
tags:
  - nvd
epss: 0.00235
epssPercentile: 0.14393
ingestedAt: '2026-10-01T18:55:42.299Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in themebon Easy Woocommerce Customizer easy-woocommerce-customizer allows Reflected XSS.This issue affects Easy Woocommerce Customizer: from n/a through <= 1.0.2.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
