---
id: CVE-2025-69035
title: WordPress Dental Care CPT plugin < 21.6 - PHP Object Injection vulnerability
summary: >-
  Deserialization of Untrusted Data vulnerability in Strongholdthemes Dental
  Care CPT dentalcare-cpt allows Object Injection.This issue affects Dental Care
  CPT: from n/a before 21.6.
severity: high
cvss: 8.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-502
vendor: Strongholdthemes
product: dentalcare-cpt
affected:
  - dentalcare-cpt < 21.6
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-01-28T16:34:37.338845Z'
published: '2026-01-22'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T15:25:25.233Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2025-69035'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/dentalcare-cpt/vulnerability/wordpress-dental-care-cpt-plugin-20-2-php-object-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00418
epssPercentile: 0.35975
ingestedAt: '2026-10-26T15:29:30.496Z'
---

## Overview

Deserialization of Untrusted Data vulnerability in Strongholdthemes Dental Care CPT dentalcare-cpt allows Object Injection.This issue affects Dental Care CPT: from n/a before 21.6.

## Affected

- `dentalcare-cpt < 21.6`

## Remediation

Update the WordPress Dental Care CPT plugin to the latest available version (at least 21.6).
