---
id: CVE-2026-101162
title: >-
  The WP Ultimate Review WordPress plugin before 2.4.4 does not escape some of
  its review overview settings before outputting them in posts, which could
  allow users with a role as low as author to perform Stored Cross-Site
  Scripting attack…
summary: >-
  The WP Ultimate Review WordPress plugin before 2.4.4 does not escape some of
  its review overview settings before outputting them in posts, which could
  allow users with a role as low as author to perform Stored Cross-Site
  Scripting attack…
severity: medium
cvss: 6.4
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:H/I:H/A:H'
cwe:
  - CWE-79
product: WP Ultimate Review
affected:
  - wp_ultimate_review < 2.4.4
published: '2026-10-03'
updated: '2026-10-06'
sourceUpdated: '2026-10-06T15:18:12.170'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-101162'
references:
  - url: 'https://wpscan.com/vulnerability/b7a66222-4e30-4d70-9e2f-b91d421d285f/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
  - exploit-available
epss: 0.00294
epssPercentile: 0.21946
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-03T15:06:55.040487Z'
ingestedAt: '2026-10-03T06:39:57.558Z'
exploits:
  github: 1
  githubRepos:
    - 'https://github.com/Hasyros/CVE-2026-101162-xss-wp-ultimate-review'
  checkedAt: '2026-10-27T16:52:29.533Z'
exploitAvailable: true
---

## Overview

The WP Ultimate Review WordPress plugin before 2.4.4 does not escape some of its review overview settings before outputting them in posts, which could allow users with a role as low as author to perform Stored Cross-Site Scripting attacks, when author reviews are enabled.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
