---
id: CVE-2026-102499
title: >-
  Modern Events Calendar (Lite & Pro) < 7.37.0 - Subscriber+ SQLi via
  mec_attendees AJAX Action
summary: >-
  The Modern Events Calendar Lite WordPress plugin before 7.37.0, Modern Event
  Calendar Pro WordPress plugin before 7.37.0 do not sanitise and escape a
  parameter before using it in a SQL statement, which allows authenticated users
  with Sub…
severity: high
cvss: 7.7
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N'
cvssSource: adp
cwe:
  - CWE-89
product: Modern Events Calendar Lite
affected:
  - modern_events_calendar_lite < 7.37.0
  - modern_event_calendar_pro < 7.37.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-21T10:24:22.028215Z'
published: '2026-10-21'
updated: '2026-10-21'
sourceUpdated: '2026-10-21T10:35:09.296Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-102499'
references:
  - url: 'https://wpscan.com/vulnerability/adf388fb-21c9-4310-95b3-b9065ca51480/'
tags:
  - cve.org
ingestedAt: '2026-10-21T06:42:48.189Z'
epss: 0.00366
epssPercentile: 0.30235
---

## Overview

The Modern Events Calendar Lite WordPress plugin before 7.37.0, Modern Event Calendar Pro WordPress plugin before 7.37.0 do not sanitise and escape a parameter before using it in a SQL statement, which allows authenticated users with Subscriber-level access and above to append additional SQL queries into already existing queries and extract sensitive data from the database.

## Affected

- `modern_events_calendar_lite < 7.37.0`
- `modern_event_calendar_pro < 7.37.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
