---
id: CVE-2026-102564
title: >-
  Dynific Addons for Elementor (formerly Anywhere Elementor) <= 1.3.0 -
  Unauthenticated Arbitrary Shortcode Execution via Comment Content via
  do_shortcode() over rendered template buffer
summary: >-
  The The Dynific Addons for Elementor (formerly Anywhere Elementor) plugin for
  WordPress is vulnerable to arbitrary shortcode execution in all versions up
  to, and including, 1.3.0 This is due to the software allowing users to execute
  an a…
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-94
vendor: wpvibes
product: Dynific Addons for Elementor (formerly Anywhere Elementor)
affected:
  - dynific_addons_for_elementor_formerly_anywhere_elementor <= 1.3.0
published: '2026-11-07'
updated: '2026-11-07'
sourceUpdated: '2026-11-07T11:26:24.577Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-102564'
references:
  - url: >-
      https://www.wordfence.com/threat-intel/vulnerabilities/id/15ee70d7-1e55-46a3-9b4c-5b04fa7fea04?source=cve
  - url: >-
      https://plugins.trac.wordpress.org/browser/anywhere-elementor/trunk/includes/frontend.php#L205
  - url: >-
      https://plugins.trac.wordpress.org/browser/anywhere-elementor/trunk/includes/shortcode.php#L27
  - url: >-
      https://plugins.trac.wordpress.org/browser/anywhere-elementor/trunk/includes/modules/post-comments/widgets/ae-post-comments.php#L191
  - url: >-
      https://plugins.trac.wordpress.org/browser/anywhere-elementor/tags/1.3.1/includes/modules/post-comments/widgets/ae-post-comments.php
tags:
  - cve.org
ingestedAt: '2026-11-07T12:16:41.132Z'
---

## Overview

The The Dynific Addons for Elementor (formerly Anywhere Elementor) plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.3.0 This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes. Exploitation requires the target site to have a public post rendered through an AE template that includes the AE Post Comments widget, and for the attacker's comment to be visible on that page — a barrier removed once the attacker has a previously approved comment or when comment moderation is relaxed.

## Affected

- `dynific_addons_for_elementor_formerly_anywhere_elementor <= 1.3.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
