---
id: CVE-2026-103104
title: >-
  Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper
  input validation in the media implementation which allows a remote attacker to
  trigger a software abort resulting in a denial of service.
summary: >-
  Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper
  input validation in the media implementation which allows a remote attacker to
  trigger a software abort resulting in a denial of service.
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H'
cwe:
  - CWE-617
vendor: pexip
product: pexip_infinity
affected:
  - pexip_infinity < 38.2
  - 'pexip_infinity >= 39.0, <= 39.1'
  - pexip_infinity = 40.0
patched:
  - pexip_infinity 38.2
published: '2026-09-30'
updated: '2026-10-05'
sourceUpdated: '2026-10-05T20:45:28.407'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-103104'
references:
  - url: 'https://docs.pexip.com/admin/security_bulletins.htm'
    label: cve@mitre.org
tags:
  - nvd
  - cve.org
epss: 0.00313
epssPercentile: 0.24084
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-09-30T13:53:38.865779Z'
ingestedAt: '2026-09-30T02:55:35.387Z'
---

## Overview

Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation in the media implementation which allows a remote attacker to trigger a software abort resulting in a denial of service.

## Affected

- `pexip_infinity < 38.2`
- `pexip_infinity >= 39.0, <= 39.1`
- `pexip_infinity = 40.0`

## Remediation

Upgrade past the affected range:

- `pexip_infinity 38.2`
