---
id: CVE-2026-103499
title: >-
  IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 and IBM
  WebSphere Application Server 8.5, and 9.0 Liberty could allow a remote
  unauthenticated attacker to cause a denial of service due to uncontrolled
  resource consu…
summary: >-
  IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 and IBM
  WebSphere Application Server 8.5, and 9.0 Liberty could allow a remote
  unauthenticated attacker to cause a denial of service due to uncontrolled
  resource consu…
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H'
cwe:
  - CWE-400
published: '2026-10-13'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T16:17:14.080'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-103499'
references:
  - url: 'https://www.ibm.com/support/pages/node/7292214'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
ingestedAt: '2026-10-13T14:29:01.844Z'
vendor: IBM
product: WebSphere Application Server - Liberty
affected:
  - websphere_application_server_-_liberty >= 17.0.0.3 <= 26.0.0.10
  - websphere_application_server 8.5
  - websphere_application_server 9.0
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-13T14:05:03.265177Z'
epss: 0.00429
epssPercentile: 0.3696
---

## Overview

IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 and IBM WebSphere Application Server 8.5, and 9.0 Liberty could allow a remote unauthenticated attacker to cause a denial of service due to uncontrolled resource consumption.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
