---
id: CVE-2026-103646
title: >-
  The Ultimate Multisite  WordPress plugin before 2.17.0 does not require
  authentication before a logged-out checkout is linked to, and logged in as, an
  existing WordPress account matching the submitted email address, and its
  duplicate-acc…
summary: >-
  The Ultimate Multisite  WordPress plugin before 2.17.0 does not require
  authentication before a logged-out checkout is linked to, and logged in as, an
  existing WordPress account matching the submitted email address, and its
  duplicate-acc…
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cwe:
  - CWE-287
product: Ultimate Multisite
affected:
  - ultimate_multisite < 2.17.0
published: '2026-10-08'
updated: '2026-10-08'
sourceUpdated: '2026-10-08T20:51:18.123'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-103646'
references:
  - url: 'https://wpscan.com/vulnerability/a05da0ad-5d92-406f-b182-b3ed1f8389f3/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: total
  timestamp: '2026-10-08T10:58:10.240709Z'
ingestedAt: '2026-10-08T07:18:54.835Z'
epss: 0.00357
epssPercentile: 0.29264
---

## Overview

The Ultimate Multisite  WordPress plugin before 2.17.0 does not require authentication before a logged-out checkout is linked to, and logged in as, an existing WordPress account matching the submitted email address, and its duplicate-account check normalizes that address differently from the lookup used to create the customer, so an unauthenticated attacker can log in as any existing user, including a Network Super Admin, whose email address they know.
This bypass is not addressed by the 2.15.1 fix for CVE-2026-75957 and remains exploitable in all versions up to and including 2.16.1, the releases that fix was expected to cover. Exploitation requires a checkout form configured without a password field (auto-generated password) and a target account that has no existing customer record in the Ultimate Multisite  WordPress plugin before 2.17.0.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
