---
id: CVE-2026-104674
title: WordPress Booktics plugin <= 1.0.31 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in Arraytics Booktics booktics allows
  Exploiting Incorrectly Configured Access Control Security Levels.This issue
  affects Booktics: from n/a through 1.0.31.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: Arraytics
product: booktics
affected:
  - booktics <= 1.0.31
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:35:36.806468Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:49:58.474Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-104674'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/booktics/vulnerability/wordpress-booktics-plugin-1-0-31-broken-access-control-vulnerability-2?_s_id=cve
tags:
  - cve.org
epss: 0.0025
epssPercentile: 0.16439
ingestedAt: '2026-11-05T16:24:31.363Z'
---

## Overview

Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.31.

## Affected

- `booktics <= 1.0.31`

## Remediation

Update the WordPress Booktics plugin to the latest available version (at least 1.0.32).
