---
id: CVE-2026-104764
title: >-
  The Post Export Import with Media plugin for WordPress is vulnerable to PHP
  Object Injection in all versions up to, and including, 1.17.1 via
  deserialization of untrusted input 
summary: >-
  The Post Export Import with Media plugin for WordPress is vulnerable to PHP
  Object Injection in all versions up to, and including, 1.17.1 via
  deserialization of untrusted input . This makes it possible for authenticated
  attackers, with a…
severity: high
cvss: 7.2
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H'
cwe:
  - CWE-502
vendor: wpazleen
product: Post Export Import with Media
affected:
  - post_export_import_with_media <= 1.17.1
published: '2026-10-14'
updated: '2026-10-15'
sourceUpdated: '2026-10-15T17:17:11.680'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-104764'
references:
  - url: 'https://plugins.svn.wordpress.org/post-export-import-with-media/trunk/'
    label: security@wordfence.com
  - url: >-
      https://plugins.trac.wordpress.org/browser/post-export-import-with-media/tags/1.17.1/includes/class-page-handler.php#L230
    label: security@wordfence.com
  - url: >-
      https://plugins.trac.wordpress.org/browser/post-export-import-with-media/tags/1.17.1/includes/class-page-handler.php#L370
    label: security@wordfence.com
  - url: >-
      https://plugins.trac.wordpress.org/browser/post-export-import-with-media/tags/1.17.1/includes/class-page-handler.php#L646
    label: security@wordfence.com
  - url: >-
      https://plugins.trac.wordpress.org/browser/post-export-import-with-media/tags/1.17.1/includes/class-page-handler.php#L877
    label: security@wordfence.com
  - url: >-
      https://plugins.trac.wordpress.org/changeset/3726397/post-export-import-with-media/trunk/includes/class-page-handler.php
    label: security@wordfence.com
  - url: >-
      https://www.wordfence.com/threat-intel/vulnerabilities/id/bf16e980-7cee-4f62-8a2d-0cf73fc2ca26?source=cve
    label: security@wordfence.com
tags:
  - nvd
  - cve.org
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-15T10:53:20.754401Z'
epss: 0.00625
epssPercentile: 0.50112
ingestedAt: '2026-10-14T08:23:04.339Z'
---

## Overview

The Post Export Import with Media plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.17.1 via deserialization of untrusted input . This makes it possible for authenticated attackers, with administrator-level access and above, to inject a PHP Object. No known POP chain is present in the vulnerable software, which means this vulnerability has no impact unless another plugin or theme containing a POP chain is installed on the site. If a POP chain is present via an additional plugin or theme installed on the target system, it may allow the attacker to perform actions like delete arbitrary files, retrieve sensitive data, or execute code depending on the POP chain present.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
