---
id: CVE-2026-106166
title: >-
  The NEX-Forms  WordPress plugin before 9.3.1 does not perform any
  authorization, ownership or request-validation checks before updating stored
  form entries, allowing unauthenticated attackers to overwrite, permanently
  erase, reassign or …
summary: >-
  The NEX-Forms  WordPress plugin before 9.3.1 does not perform any
  authorization, ownership or request-validation checks before updating stored
  form entries, allowing unauthenticated attackers to overwrite, permanently
  erase, reassign or …
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cwe:
  - CWE-639
published: '2026-10-14'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T16:14:02.800'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-106166'
references:
  - url: 'https://wpscan.com/vulnerability/aa33ce05-091d-4fef-b875-4fedb8b8fc9d/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
ingestedAt: '2026-10-14T07:21:04.834Z'
product: NEX-Forms
affected:
  - NEX-Forms >= 9.2.1 < 9.3.1
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-14T13:30:47.643932Z'
epss: 0.00232
epssPercentile: 0.13987
---

## Overview

The NEX-Forms  WordPress plugin before 9.3.1 does not perform any authorization, ownership or request-validation checks before updating stored form entries, allowing unauthenticated attackers to overwrite, permanently erase, reassign or append to any previously submitted form entry by referencing its sequential identifier.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
