---
id: CVE-2026-106470
title: WP Data Access < 5.5.88 - Subscriber+ SSRF
summary: >-
  The WP Data Access  WordPress plugin before 5.5.88 does not have authorisation
  and CSRF checks in one of its actions, allowing any authenticated user, such
  as a subscriber, to make the server open connections to arbitrary hosts and
  ports…
severity: medium
cvss: 5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N'
cvssSource: adp
cwe:
  - CWE-918
  - CWE-352
product: WP Data Access
affected:
  - wp_data_access < 5.5.88
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-18T11:00:09.375092Z'
published: '2026-10-17'
updated: '2026-10-18'
sourceUpdated: '2026-10-18T11:12:32.232Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-106470'
references:
  - url: 'https://wpscan.com/vulnerability/ace39ccf-9fe4-4616-9155-818c10d685dc/'
tags:
  - cve.org
ingestedAt: '2026-10-17T07:01:26.050Z'
epss: 0.00107
epssPercentile: 0.01128
---

## Overview

The WP Data Access  WordPress plugin before 5.5.88 does not have authorisation and CSRF checks in one of its actions, allowing any authenticated user, such as a subscriber, to make the server open connections to arbitrary hosts and ports, including internal ones, and read back the outcome.

## Affected

- `wp_data_access < 5.5.88`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
