---
id: CVE-2026-106484
title: >-
  Insufficient policy enforcement in chrome-devtools-mcp in Google Chrome on
  Linux prior to 1.5.0 allowed a local attacker to perform arbitrary read/write
  via a malicious file
summary: >-
  Insufficient policy enforcement in chrome-devtools-mcp in Google Chrome on
  Linux prior to 1.5.0 allowed a local attacker to perform arbitrary read/write
  via a malicious file. (Chromium security severity: Medium)
severity: medium
cvss: 4.4
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N'
cvssSource: adp
vendor: Google
product: chrome-devtools-mcp
affected:
  - chrome-devtools-mcp >= 1.1.0 < 1.5.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T01:52:48.130086Z'
published: '2026-10-28'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T13:22:37.480Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-106484'
references:
  - url: >-
      https://github.com/ChromeDevTools/chrome-devtools-mcp/security/advisories/GHSA-5hw5-4q87-m6x9
tags:
  - cve.org
epss: 0.00121
epssPercentile: 0.01899
ingestedAt: '2026-11-01T18:59:04.485Z'
---

## Overview

Insufficient policy enforcement in chrome-devtools-mcp in Google Chrome on Linux prior to 1.5.0 allowed a local attacker to perform arbitrary read/write via a malicious file. (Chromium security severity: Medium)

## Affected

- `chrome-devtools-mcp >= 1.1.0 < 1.5.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
