---
id: CVE-2026-106646
title: >-
  The Classified Listing  WordPress plugin before 6.1.1 does not verify that the
  requester owns or can edit the target listing when a gallery request
  references an unattached media item, allowing any authenticated user with a
  subscriber-le…
summary: >-
  The Classified Listing  WordPress plugin before 6.1.1 does not verify that the
  requester owns or can edit the target listing when a gallery request
  references an unattached media item, allowing any authenticated user with a
  subscriber-le…
severity: medium
cvss: 5.9
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:L'
cwe:
  - CWE-862
published: '2026-10-14'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T16:14:02.800'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-106646'
references:
  - url: 'https://wpscan.com/vulnerability/84adffd9-6982-4c05-a42d-be208035d9a8/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
ingestedAt: '2026-10-14T07:21:04.835Z'
product: Classified Listing
affected:
  - classified_listing < 6.1.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-14T13:30:36.355337Z'
epss: 0.00251
epssPercentile: 0.16516
---

## Overview

The Classified Listing  WordPress plugin before 6.1.1 does not verify that the requester owns or can edit the target listing when a gallery request references an unattached media item, allowing any authenticated user with a subscriber-level account to modify, corrupt or delete media-library attachments owned by other users, including administrators.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
