---
id: CVE-2026-107257
title: Actstream - Critical - Access bypass - SA-CONTRIB-2026-198
summary: >-
  Incorrect Authorization vulnerability in Drupal Actstream allows Forceful
  Browsing. This issue affects Actstream versions: from 0.0.0 to 2.0.1, from
  2.1.0 to 2.1.1.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N'
cvssSource: adp
cwe:
  - CWE-863
vendor: Drupal
product: Actstream
affected:
  - Actstream >= 0.0.0 < 2.0.1
  - Actstream >= 2.1.0 < 2.1.1
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-30T19:59:58.611124Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T20:00:02.424Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-107257'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-198'
tags:
  - cve.org
epss: 0.00194
epssPercentile: 0.09198
ingestedAt: '2026-11-05T16:24:31.436Z'
---

## Overview

Incorrect Authorization vulnerability in Drupal Actstream allows Forceful Browsing. This issue affects Actstream versions: from 0.0.0 to 2.0.1, from 2.1.0 to 2.1.1.

## Affected

- `Actstream >= 0.0.0 < 2.0.1`
- `Actstream >= 2.1.0 < 2.1.1`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
