---
id: CVE-2026-107262
title: >-
  Advanced Filesystem - Moderately critical - Cross-Site Request Forgery -
  SA-CONTRIB-2026-217
summary: >-
  Cross-Site Request Forgery (CSRF) vulnerability in Drupal Advanced Filesystem
  allows Cross Site Request Forgery. This issue affects Advanced Filesystem
  versions: from 0.0.0 to 1.0.28.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: adp
cwe:
  - CWE-352
vendor: Drupal
product: Advanced Filesystem
affected:
  - advanced_filesystem >= 0.0.0 < 1.0.28
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-30T20:38:39.988974Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T20:40:11.922Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-107262'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-217'
tags:
  - cve.org
epss: 0.00121
epssPercentile: 0.01933
ingestedAt: '2026-11-05T16:24:31.464Z'
---

## Overview

Cross-Site Request Forgery (CSRF) vulnerability in Drupal Advanced Filesystem allows Cross Site Request Forgery. This issue affects Advanced Filesystem versions: from 0.0.0 to 1.0.28.

## Affected

- `advanced_filesystem >= 0.0.0 < 1.0.28`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
