---
id: CVE-2026-107263
title: Gutenberg - Moderately critical - Access bypass - SA-CONTRIB-2026-202
summary: >-
  Incorrect Authorization vulnerability in Drupal Gutenberg allows Forceful
  Browsing. This issue affects Gutenberg versions: from 0.0.0 to 2.15.0, from
  3.0.0 to 3.0.7.
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cvssSource: adp
cwe:
  - CWE-863
vendor: Drupal
product: Gutenberg
affected:
  - Gutenberg >= 0.0.0 < 2.15.0
  - Gutenberg >= 3.0.0 < 3.0.7
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T20:06:17.556852Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T20:06:20.756Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-107263'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-202'
tags:
  - cve.org
epss: 0.00168
epssPercentile: 0.06073
ingestedAt: '2026-11-05T16:24:31.449Z'
---

## Overview

Incorrect Authorization vulnerability in Drupal Gutenberg allows Forceful Browsing. This issue affects Gutenberg versions: from 0.0.0 to 2.15.0, from 3.0.0 to 3.0.7.

## Affected

- `Gutenberg >= 0.0.0 < 2.15.0`
- `Gutenberg >= 3.0.0 < 3.0.7`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
