---
id: CVE-2026-107265
title: Leaflet - Moderately critical - Cross site scripting - SA-CONTRIB-2026-204
summary: >-
  Improper Neutralization of Input During Web Page Generation ("Cross-site
  Scripting") vulnerability in Drupal Leaflet allows Stored XSS. This issue
  affects Leaflet versions: from 0.0.0 to 10.4.13.
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cvssSource: adp
cwe:
  - CWE-79
vendor: Drupal
product: Leaflet
affected:
  - Leaflet >= 0.0.0 < 10.4.13
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T20:07:31.664482Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T20:07:36.234Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-107265'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-204'
tags:
  - cve.org
epss: 0.0018
epssPercentile: 0.07599
ingestedAt: '2026-11-05T16:24:31.453Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Leaflet allows Stored XSS. This issue affects Leaflet versions: from 0.0.0 to 10.4.13.

## Affected

- `Leaflet >= 0.0.0 < 10.4.13`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
