---
id: CVE-2026-107307
title: >-
  SmartLinker AI - Moderately critical - Information disclosure -
  SA-CONTRIB-2026-210
summary: >-
  Incorrect Authorization vulnerability in Drupal SmartLinker AI allows Forceful
  Browsing. This issue affects SmartLinker AI versions: from 0.0.0 to 1.0.3.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'
cvssSource: adp
cwe:
  - CWE-863
vendor: Drupal
product: SmartLinker AI
affected:
  - smartlinker_ai >= 0.0.0 < 1.0.3
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T20:20:50.705587Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T20:20:53.249Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-107307'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-210'
tags:
  - cve.org
epss: 0.00197
epssPercentile: 0.09502
ingestedAt: '2026-11-05T16:24:31.459Z'
---

## Overview

Incorrect Authorization vulnerability in Drupal SmartLinker AI allows Forceful Browsing. This issue affects SmartLinker AI versions: from 0.0.0 to 1.0.3.

## Affected

- `smartlinker_ai >= 0.0.0 < 1.0.3`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
