---
id: CVE-2026-107508
title: >-
  The Ultimate Multisite  WordPress plugin before 2.17.2 does not validate a
  user-supplied value used to select a file to include, allowing unauthenticated
  attackers to include and read arbitrary local files, including the WordPress
  config…
summary: >-
  The Ultimate Multisite  WordPress plugin before 2.17.2 does not validate a
  user-supplied value used to select a file to include, allowing unauthenticated
  attackers to include and read arbitrary local files, including the WordPress
  config…
severity: high
cvss: 8.6
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N'
cwe:
  - CWE-22
published: '2026-10-14'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T16:14:02.800'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-107508'
references:
  - url: 'https://wpscan.com/vulnerability/2b2808d3-b3fc-41d4-8be5-82d222911bc6/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
ingestedAt: '2026-10-14T07:21:04.838Z'
product: Ultimate Multisite
affected:
  - ultimate_multisite < 2.17.2
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-14T13:29:16.117670Z'
epss: 0.00503
epssPercentile: 0.43161
---

## Overview

The Ultimate Multisite  WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress configuration file.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
