---
id: CVE-2026-107868
title: >-
  WordPress YITH WooCommerce Product Add-Ons plugin <= 4.34.0 - Bypass
  Vulnerability vulnerability
summary: >-
  Unauthenticated Bypass Vulnerability in YITH WooCommerce Product Add-Ons <=
  4.34.0 versions.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-639
vendor: YITHEMES
product: yith-woocommerce-product-add-ons
affected:
  - yith-woocommerce-product-add-ons >= n/a <= 4.34.0
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-30T21:26:41.091811Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T22:16:09.766Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-107868'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/yith-woocommerce-product-add-ons/vulnerability/wordpress-yith-woocommerce-product-add-ons-plugin-4-34-0-bypass-vulnerability-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00304
epssPercentile: 0.2331
ingestedAt: '2026-11-05T16:24:31.483Z'
---

## Overview

Unauthenticated Bypass Vulnerability in YITH WooCommerce Product Add-Ons <= 4.34.0 versions.

## Affected

- `yith-woocommerce-product-add-ons >= n/a <= 4.34.0`

## Remediation

Update to 4.34.1 or a higher version.
