---
id: CVE-2026-107887
title: >-
  Advanced Twenty Seventeen <= 1.3.1 - Subscriber+ Site Theme Switch via
  ats_create_child_theme
summary: >-
  The Advanced Twenty Seventeen WordPress plugin through 1.3.1 does not perform
  any capability or nonce check on the action that creates and activates its
  bundled child , allowing any authenticated user such as a subscriber to switch
  the s…
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L'
cvssSource: adp
cwe:
  - CWE-862
  - CWE-352
product: Advanced Twenty Seventeen
affected:
  - advanced_twenty_seventeen <= 1.3.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-24T14:35:42.694961Z'
published: '2026-10-24'
updated: '2026-10-24'
sourceUpdated: '2026-10-24T14:36:55.557Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-107887'
references:
  - url: 'https://wpscan.com/vulnerability/e252c7ee-368d-4bfb-a964-06804747c162/'
tags:
  - cve.org
epss: 0.00142
epssPercentile: 0.03443
ingestedAt: '2026-10-24T06:53:46.606Z'
---

## Overview

The Advanced Twenty Seventeen WordPress plugin through 1.3.1 does not perform any capability or nonce check on the action that creates and activates its bundled child , allowing any authenticated user such as a subscriber to switch the site's active  site-wide, and allowing the same action to be triggered against any logged-in user including an administrator via CSRF.

## Affected

- `advanced_twenty_seventeen <= 1.3.1`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
