---
id: CVE-2026-108066
title: >-
  The WP 2FA  WordPress plugin before 4.2.0 does not perform an object-level
  capability check before removing a user's two-factor authentication
  configuration, allowing a site administrator on WordPress Multisite to remove
  the 2FA configur…
summary: >-
  The WP 2FA  WordPress plugin before 4.2.0 does not perform an object-level
  capability check before removing a user's two-factor authentication
  configuration, allowing a site administrator on WordPress Multisite to remove
  the 2FA configur…
severity: low
cvss: 2.7
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N'
cwe:
  - CWE-639
product: WP 2FA
affected:
  - wp_2fa < 4.2.0
published: '2026-10-14'
updated: '2026-10-15'
sourceUpdated: '2026-10-15T11:17:19.510'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-108066'
references:
  - url: 'https://wpscan.com/vulnerability/a41461a7-c9f4-4d80-9f15-1ab934206de8/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
epss: 0.00332
epssPercentile: 0.26497
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-15T10:32:05.394111Z'
ingestedAt: '2026-10-14T07:21:04.840Z'
---

## Overview

The WP 2FA  WordPress plugin before 4.2.0 does not perform an object-level capability check before removing a user's two-factor authentication configuration, allowing a site administrator on WordPress Multisite to remove the 2FA configuration of users outside their own site, including accounts they are not permitted to edit. On single-site installs an administrator can already manage all users, so this crosses a trust boundary only on Multisite.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
