---
id: CVE-2026-108174
title: >-
  Missing Authorization vulnerability in PluginUs.Net FOX
  woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access
  Control Security Levels.This issue affects FOX: from n/a through 1.5.4.
summary: >-
  Missing Authorization vulnerability in PluginUs.Net FOX
  woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access
  Control Security Levels.This issue affects FOX: from n/a through 1.5.4.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cwe:
  - CWE-862
published: '2026-10-13'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T13:28:15.717'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-108174'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/woocommerce-currency-switcher/vulnerability/wordpress-fox-plugin-1-5-4-broken-access-control-vulnerability?_s_id=cve
    label: audit@patchstack.com
tags:
  - nvd
  - cve.org
epss: 0.00178
epssPercentile: 0.07358
ingestedAt: '2026-10-13T09:20:23.189Z'
vendor: PluginUs.Net
product: woocommerce-currency-switcher
affected:
  - woocommerce-currency-switcher <= 1.5.4
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-13T12:01:57.920004Z'
---

## Overview

Missing Authorization vulnerability in PluginUs.Net FOX woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FOX: from n/a through 1.5.4.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
