---
id: CVE-2026-109623
title: >-
  Frappe ERPNext before 15.121.1 and 16.x before 16.34.2 contains a missing
  authorization vulnerability in certain endpoints that fail to enforce proper
  authorization checks
summary: >-
  Frappe ERPNext before 15.121.1 and 16.x before 16.34.2 contains a missing
  authorization vulnerability in certain endpoints that fail to enforce proper
  authorization checks. Authenticated attackers can send requests to these
  endpoints to …
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cwe:
  - CWE-862
published: '2026-10-12'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T17:17:30.290'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-109623'
references:
  - url: 'https://github.com/frappe/erpnext/security/advisories/GHSA-49wp-r82c-j825'
    label: disclosure@vulncheck.com
  - url: >-
      https://www.vulncheck.com/advisories/frappe-erpnext-before-15.121.1-unauthorized-document-modification-via-missing-authorization
    label: disclosure@vulncheck.com
tags:
  - nvd
  - cve.org
epss: 0.00174
epssPercentile: 0.06846
ingestedAt: '2026-10-13T00:09:02.621Z'
vendor: frappe
product: erpnext
affected:
  - erpnext < 15.121.1
  - erpnext >= 16.0.0-beta.1 < 16.34.2
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-13T15:48:23.398399Z'
---

## Overview

Frappe ERPNext before 15.121.1 and 16.x before 16.34.2 contains a missing authorization vulnerability in certain endpoints that fail to enforce proper authorization checks. Authenticated attackers can send requests to these endpoints to modify documents and data beyond what their assigned role permits.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
