---
id: CVE-2026-109668
title: >-
  Frappe ERPNext before 15.110.0 and 16.x before 16.21.0 contains a missing
  authorization vulnerability in certain endpoints that handle party records,
  allowing authenticated users to modify data beyond their permitted role
summary: >-
  Frappe ERPNext before 15.110.0 and 16.x before 16.21.0 contains a missing
  authorization vulnerability in certain endpoints that handle party records,
  allowing authenticated users to modify data beyond their permitted role.
  Attackers with…
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N'
cwe:
  - CWE-862
published: '2026-10-12'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T17:17:31.353'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-109668'
references:
  - url: 'https://github.com/frappe/erpnext/security/advisories/GHSA-5mcx-cjjh-gc64'
    label: disclosure@vulncheck.com
  - url: >-
      https://www.vulncheck.com/advisories/frappe-erpnext-before-15.110.0-missing-authorization-in-party-record-endpoints
    label: disclosure@vulncheck.com
tags:
  - nvd
  - cve.org
epss: 0.00192
epssPercentile: 0.09002
ingestedAt: '2026-10-13T00:09:02.642Z'
vendor: frappe
product: erpnext
affected:
  - erpnext < 15.110.0
  - erpnext >= 16.0.0-beta.1 < 16.21.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-13T15:48:00.690419Z'
---

## Overview

Frappe ERPNext before 15.110.0 and 16.x before 16.21.0 contains a missing authorization vulnerability in certain endpoints that handle party records, allowing authenticated users to modify data beyond their permitted role. Attackers with low-privileged accounts can send requests to these endpoints to make unauthorized changes to party records.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
