---
id: CVE-2026-109994
title: >-
  Eventin <= 4.1.29 - Missing Authorization to Authenticated (Subscriber+)
  Sensitive Information Exposure via 'id' Parameter
summary: >-
  The Eventin – Events Calendar, Tickets, Registration, Booking & WooCommerce
  plugin for WordPress is vulnerable to Sensitive Information Exposure in all
  versions up to, and including, 4.1.29 via the 'id' parameter. This makes it
  possible …
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: arraytics
product: 'Eventin – Events Calendar, Tickets, Registration, Booking & WooCommerce'
affected:
  - eventin_events_calendar_tickets_registration_booking_woocommerce <= 4.1.29
published: '2026-11-06'
updated: '2026-11-06'
sourceUpdated: '2026-11-06T09:38:13.839Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-109994'
references:
  - url: >-
      https://www.wordfence.com/threat-intel/vulnerabilities/id/7f890e7b-4255-4d74-b717-bc4c9ad0eea6?source=cve
  - url: >-
      https://plugins.trac.wordpress.org/browser/wp-event-solution/tags/4.1.26/core/speaker/Api/SpeakerController.php#L393
  - url: >-
      https://plugins.trac.wordpress.org/browser/wp-event-solution/tags/4.1.26/core/speaker/Api/SpeakerController.php#L161
  - url: >-
      https://plugins.trac.wordpress.org/browser/wp-event-solution/tags/4.1.26/core/AccessControl/Ownership.php#L59
  - url: >-
      https://plugins.trac.wordpress.org/browser/wp-event-solution/tags/4.1.26/core/AccessControl/Ownership.php#L413
  - url: >-
      https://plugins.trac.wordpress.org/changeset/3749617/wp-event-solution/trunk/core/speaker/Api/SpeakerController.php
  - url: >-
      https://plugins.trac.wordpress.org/changeset/3759930/wp-event-solution/trunk/core/speaker/Api/SpeakerController.php
tags:
  - cve.org
ingestedAt: '2026-11-06T09:48:47.394Z'
epss: 0.0034
epssPercentile: 0.27647
---

## Overview

The Eventin – Events Calendar, Tickets, Registration, Booking & WooCommerce plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.1.29 via the 'id' parameter. This makes it possible for authenticated attackers, with subscriber-level access and above, to extract the email address and phone number of any WordPress user, including administrators, by supplying their user id in a query-string parameter while placing the authenticated user's own id in the URL path.

## Affected

- `eventin_events_calendar_tickets_registration_booking_woocommerce <= 4.1.29`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
