---
id: CVE-2026-110029
title: >-
  The Squeeze WordPress plugin before 1.8.1 does not perform a capability check
  on one of its AJAX actions, allowing authenticated users with a role as low as
  Subscriber to revert any attachment to its backup copy and to permanently
  delete…
summary: >-
  The Squeeze WordPress plugin before 1.8.1 does not perform a capability check
  on one of its AJAX actions, allowing authenticated users with a role as low as
  Subscriber to revert any attachment to its backup copy and to permanently
  delete…
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L'
cwe:
  - CWE-862
product: Squeeze
affected:
  - Squeeze < 1.8.1
published: '2026-10-16'
updated: '2026-10-16'
sourceUpdated: '2026-10-16T15:17:09.340'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-110029'
references:
  - url: 'https://wpscan.com/vulnerability/be39621f-99f3-489f-aa54-f96ca92e167a/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
epss: 0.00229
epssPercentile: 0.13574
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-16T14:36:14.994930Z'
ingestedAt: '2026-10-16T12:05:46.485Z'
---

## Overview

The Squeeze WordPress plugin before 1.8.1 does not perform a capability check on one of its AJAX actions, allowing authenticated users with a role as low as Subscriber to revert any attachment to its backup copy and to permanently delete that backup and the plugin's generated WebP derivatives, regardless of ownership.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
