---
id: CVE-2026-110039
title: >-
  The Smush  WordPress plugin before 4.3.4 does not restrict changes to a
  network-wide access setting to network administrators, allowing an
  administrator of a single site on a multisite network to change it for the
  entire network.
summary: >-
  The Smush  WordPress plugin before 4.3.4 does not restrict changes to a
  network-wide access setting to network administrators, allowing an
  administrator of a single site on a multisite network to change it for the
  entire network.
severity: low
cvss: 2.7
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N'
cwe:
  - CWE-863
product: Smush
affected:
  - Smush < 4.3.4
published: '2026-10-16'
updated: '2026-10-16'
sourceUpdated: '2026-10-16T15:17:09.443'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-110039'
references:
  - url: 'https://wpscan.com/vulnerability/4f27b2fd-1b27-4274-85c5-f19e6998aa44/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
epss: 0.00205
epssPercentile: 0.10547
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-16T14:37:40.370670Z'
ingestedAt: '2026-10-16T07:01:11.485Z'
---

## Overview

The Smush  WordPress plugin before 4.3.4 does not restrict changes to a network-wide access setting to network administrators, allowing an administrator of a single site on a multisite network to change it for the entire network.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
