---
id: CVE-2026-110070
title: >-
  Modern Events Calendar Lite < 7.36.4 - Subscriber+ Arbitrary Post Modification
  via IDOR
summary: >-
  The Modern Events Calendar Lite WordPress plugin before 7.36.4 does not verify
  that a user is authorized to edit the target post before updating it, allowing
  authenticated users with the Subscriber role to modify the title, content, and
  …
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N'
cvssSource: adp
cwe:
  - CWE-639
product: Modern Events Calendar Lite
affected:
  - modern_events_calendar_lite < 7.36.4
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-18T10:56:28.101712Z'
published: '2026-10-18'
updated: '2026-10-18'
sourceUpdated: '2026-10-18T11:12:30.273Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-110070'
references:
  - url: 'https://wpscan.com/vulnerability/4c7ff021-da5b-44ff-ac99-142b5bdc0790/'
tags:
  - cve.org
ingestedAt: '2026-10-18T06:38:27.437Z'
epss: 0.00174
epssPercentile: 0.06873
---

## Overview

The Modern Events Calendar Lite WordPress plugin before 7.36.4 does not verify that a user is authorized to edit the target post before updating it, allowing authenticated users with the Subscriber role to modify the title, content, and excerpt of arbitrary posts, pages, and custom post types created by other users.

## Affected

- `modern_events_calendar_lite < 7.36.4`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
