---
id: CVE-2026-110535
title: 'Apache Syncope: AuthProfile value escalation via self-service update'
summary: >-
  Improper Privilege Management vulnerability in Apache Syncope.




  AuthProfile self-updates allow non-admin users to configure impersonation for
  WA surrogate authentication.

  This issue affects Apache Syncope: from 3.0.12 through 3.0.16, f…
severity: none
cwe:
  - CWE-269
vendor: Apache Software Foundation
product: 'org.apache.syncope.core.am:syncope-core-am-logic'
affected:
  - 'org.apache.syncope.core.am:syncope-core-am-logic >= 3.0.12 <= 3.0.16'
  - 'org.apache.syncope.core.am:syncope-core-am-logic >= 4.0.0-M0 <= 4.0.8'
  - 'org.apache.syncope.core.am:syncope-core-am-logic >= 4.1.0-M0 <= 4.1.3'
published: '2026-11-02'
updated: '2026-11-02'
sourceUpdated: '2026-11-02T21:05:11.104Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-110535'
references:
  - url: 'https://lists.apache.org/thread.html/25vbq0pvj8svk8gl8pjld1j0nzrdxy26'
tags:
  - cve.org
epss: 0.0026
epssPercentile: 0.17847
ingestedAt: '2026-11-05T19:30:42.853Z'
---

## Overview

Improper Privilege Management vulnerability in Apache Syncope.



AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.
This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.



Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

## Affected

- `org.apache.syncope.core.am:syncope-core-am-logic >= 3.0.12 <= 3.0.16`
- `org.apache.syncope.core.am:syncope-core-am-logic >= 4.0.0-M0 <= 4.0.8`
- `org.apache.syncope.core.am:syncope-core-am-logic >= 4.1.0-M0 <= 4.1.3`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
