---
id: CVE-2026-110889
title: >-
  WordPress Gantry 5 Framework plugin <= 5.6.4 - Sensitive Data Exposure
  vulnerability
summary: >-
  Generation of Error Message Containing Sensitive Information vulnerability in
  Gantry Gantry 5 Framework gantry5 allows Retrieve Embedded Sensitive Data.This
  issue affects Gantry 5 Framework: from n/a through 5.6.4.
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-209
vendor: Gantry
product: gantry5
affected:
  - gantry5 <= 5.6.4
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-18T11:04:17.643092Z'
published: '2026-10-17'
updated: '2026-10-18'
sourceUpdated: '2026-10-18T11:22:45.735Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-110889'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/gantry5/vulnerability/wordpress-gantry-5-framework-plugin-5-6-4-sensitive-data-exposure-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-17T11:03:22.362Z'
epss: 0.00332
epssPercentile: 0.26253
---

## Overview

Generation of Error Message Containing Sensitive Information vulnerability in Gantry Gantry 5 Framework gantry5 allows Retrieve Embedded Sensitive Data.This issue affects Gantry 5 Framework: from n/a through 5.6.4.

## Affected

- `gantry5 <= 5.6.4`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
