---
id: CVE-2026-110897
title: >-
  WordPress PowerPack Lite for Beaver Builder plugin <= 1.3.1 - Cross Site
  Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in IdeaBox Creations PowerPack Lite for Beaver
  Builder powerpack-addon-for-beaver-builder allows Stored XSS.This issue
  affects PowerPack L…
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: IdeaBox Creations
product: powerpack-addon-for-beaver-builder
affected:
  - powerpack-addon-for-beaver-builder <= 1.3.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-19T15:47:14.644703Z'
published: '2026-10-18'
updated: '2026-10-19'
sourceUpdated: '2026-10-19T15:48:00.679Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-110897'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/powerpack-addon-for-beaver-builder/vulnerability/wordpress-powerpack-lite-for-beaver-builder-plugin-1-3-1-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00175
epssPercentile: 0.07
ingestedAt: '2026-10-18T11:40:26.640Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack Lite for Beaver Builder powerpack-addon-for-beaver-builder allows Stored XSS.This issue affects PowerPack Lite for Beaver Builder: from n/a through 1.3.1.

## Affected

- `powerpack-addon-for-beaver-builder <= 1.3.1`

## Remediation

Update the WordPress PowerPack Lite for Beaver Builder plugin to the latest available version (at least 1.3.2).
