---
id: CVE-2026-110904
title: >-
  ApostropheCMS before 4.33.0 allows authentication bypass for REST API page
  reading, as demonstrated by a /api/v1/@apostrophecms/page?all=1 call.
summary: >-
  ApostropheCMS before 4.33.0 allows authentication bypass for REST API page
  reading, as demonstrated by a /api/v1/@apostrophecms/page?all=1 call.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cwe:
  - CWE-863
vendor: apostrophecms
product: ApostropheCMS
affected:
  - ApostropheCMS < 4.33.0
published: '2026-10-15'
updated: '2026-10-16'
sourceUpdated: '2026-10-16T19:56:15.773'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-110904'
references:
  - url: >-
      https://github.com/apostrophecms/apostrophe/security/advisories/GHSA-2j32-q6rx-h844
    label: cve@mitre.org
  - url: >-
      https://github.com/apostrophecms/apostrophe/security/advisories/GHSA-2j32-q6rx-h844
    label: 134c704f-9b21-4f2e-91b3-4a467353bcc0
tags:
  - nvd
  - cve.org
  - exploit-available
epss: 0.00302
epssPercentile: 0.22837
exploitAvailable: true
ssvc:
  exploitation: poc
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-15T13:23:44.360759Z'
ingestedAt: '2026-10-15T03:30:12.925Z'
---

## Overview

ApostropheCMS before 4.33.0 allows authentication bypass for REST API page reading, as demonstrated by a /api/v1/@apostrophecms/page?all=1 call.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
