---
id: CVE-2026-111401
title: >-
  WordPress Tailored Tools plugin <= 3.0.3 - Cross Site Request Forgery (CSRF)
  vulnerability
summary: >-
  Cross-Site Request Forgery (CSRF) vulnerability in Tailored Media Tailored
  Tools tailored-tools allows Cross Site Request Forgery.This issue affects
  Tailored Tools: from n/a through 3.0.3.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N'
cvssSource: cna
cwe:
  - CWE-352
vendor: Tailored Media
product: tailored-tools
affected:
  - tailored-tools <= 3.0.3
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-22T10:49:11.468182Z'
published: '2026-10-21'
updated: '2026-10-22'
sourceUpdated: '2026-10-22T10:56:17.445Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-111401'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/tailored-tools/vulnerability/wordpress-tailored-tools-plugin-3-0-3-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-21T19:10:31.406Z'
epss: 0.00152
epssPercentile: 0.04321
---

## Overview

Cross-Site Request Forgery (CSRF) vulnerability in Tailored Media Tailored Tools tailored-tools allows Cross Site Request Forgery.This issue affects Tailored Tools: from n/a through 3.0.3.

## Affected

- `tailored-tools <= 3.0.3`

## Remediation

Update the WordPress Tailored Tools plugin to the latest available version (at least 3.0.5).
