---
id: CVE-2026-111409
title: >-
  Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for
  WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting
  Incorrectly Configured Access Control Security Levels.This issue affects YITH
  PayPal …
summary: >-
  Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for
  WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting
  Incorrectly Configured Access Control Security Levels.This issue affects YITH
  PayPal …
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cwe:
  - CWE-862
vendor: YITH
product: yith-paypal-express-checkout-for-woocommerce
affected:
  - yith-paypal-express-checkout-for-woocommerce <= 1.61.0
published: '2026-10-16'
updated: '2026-10-16'
sourceUpdated: '2026-10-16T15:19:36.177'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-111409'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/yith-paypal-express-checkout-for-woocommerce/vulnerability/wordpress-yith-paypal-express-checkout-for-woocommerce-plugin-1-61-0-broken-access-control-vulnerability?_s_id=cve
    label: audit@patchstack.com
tags:
  - nvd
  - cve.org
epss: 0.00187
epssPercentile: 0.08231
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-16T14:52:23.781692Z'
ingestedAt: '2026-10-16T13:06:42.671Z'
---

## Overview

Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH PayPal Express Checkout for WooCommerce: from n/a through 1.61.0.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
