---
id: CVE-2026-111828
title: >-
  WordPress Classified Listing plugin <= 6.1.5 - Direct static code injection
  vulnerability
summary: >-
  Improper Validation of Specified Quantity in Input vulnerability in Mamunur
  Rashid Classified Listing classified-listing allows Accessing Functionality
  Not Properly Constrained by ACLs.This issue affects Classified Listing: from
  n/a thro…
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-1284
vendor: Mamunur Rashid
product: classified-listing
affected:
  - classified-listing <= 6.1.5
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-19T18:12:52.819494Z'
published: '2026-10-19'
updated: '2026-10-19'
sourceUpdated: '2026-10-19T18:13:06.617Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-111828'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/classified-listing/vulnerability/wordpress-classified-listing-plugin-6-1-5-direct-static-code-injection-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-19T14:30:01.082Z'
epss: 0.00215
epssPercentile: 0.11733
---

## Overview

Improper Validation of Specified Quantity in Input vulnerability in Mamunur Rashid Classified Listing classified-listing allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Classified Listing: from n/a through 6.1.5.

## Affected

- `classified-listing <= 6.1.5`

## Remediation

Update the WordPress Classified Listing plugin to the latest available version (at least 6.2.0).
