---
id: CVE-2026-111850
title: WordPress BuddyPress plugin <= 14.5.2 - SQL Injection vulnerability
summary: >-
  Improper Neutralization of Special Elements used in an SQL Command ('SQL
  Injection') vulnerability in BuddyPress BuddyPress buddypress allows SQL
  Injection.This issue affects BuddyPress: from n/a through 14.5.2.
severity: high
cvss: 8.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L'
cvssSource: cna
cwe:
  - CWE-89
vendor: BuddyPress
product: buddypress
affected:
  - buddypress <= 14.5.2
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T13:42:31.158471Z'
published: '2026-10-28'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T13:47:38.415Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-111850'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/buddypress/vulnerability/wordpress-buddypress-plugin-14-5-2-sql-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00211
epssPercentile: 0.11361
ingestedAt: '2026-10-28T13:11:23.663Z'
---

## Overview

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BuddyPress BuddyPress buddypress allows SQL Injection.This issue affects BuddyPress: from n/a through 14.5.2.

## Affected

- `buddypress <= 14.5.2`

## Remediation

Update the WordPress BuddyPress plugin to the latest available version (at least 14.5.3).
