---
id: CVE-2026-113673
title: GeoDirectory < 2.8.194 - Admin+ RCE via DB Text Export
summary: >-
  The GeoDirectory  WordPress plugin before 2.8.194 does not properly escape
  administrator-defined text before writing it into a generated PHP file in its
  own folder, allowing high privilege users such as a subsite administrator on a
  multi…
severity: high
cvss: 7.2
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H'
cvssSource: adp
cwe:
  - CWE-94
product: GeoDirectory
affected:
  - GeoDirectory < 2.8.194
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-24T14:32:41.949048Z'
published: '2026-10-24'
updated: '2026-10-24'
sourceUpdated: '2026-10-24T14:36:53.626Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-113673'
references:
  - url: 'https://wpscan.com/vulnerability/7ef117ed-1fd6-48e6-b242-87a7b65d3477/'
tags:
  - cve.org
epss: 0.00595
epssPercentile: 0.48233
ingestedAt: '2026-10-24T06:53:46.601Z'
---

## Overview

The GeoDirectory  WordPress plugin before 2.8.194 does not properly escape administrator-defined text before writing it into a generated PHP file in its own folder, allowing high privilege users such as a subsite administrator on a multisite network, who cannot otherwise run code, to achieve Remote Code Execution that any unauthenticated visitor can trigger.

## Affected

- `GeoDirectory < 2.8.194`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
