---
id: CVE-2026-114181
title: >-
  WordPress Taxi Booking Manager for WooCommerce plugin <= 2.1.6 - Broken Access
  Control vulnerability
summary: >-
  Missing Authorization vulnerability in Magepeople inc. Taxi Booking Manager
  for WooCommerce ecab-taxi-booking-manager allows Exploiting Incorrectly
  Configured Access Control Security Levels.This issue affects Taxi Booking
  Manager for Woo…
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: Magepeople inc.
product: ecab-taxi-booking-manager
affected:
  - ecab-taxi-booking-manager <= 2.1.6
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-29T14:34:40.516258Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:19.379Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-114181'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/ecab-taxi-booking-manager/vulnerability/wordpress-taxi-booking-manager-for-woocommerce-plugin-2-1-6-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00242
epssPercentile: 0.15421
ingestedAt: '2026-11-01T21:01:32.737Z'
---

## Overview

Missing Authorization vulnerability in Magepeople inc. Taxi Booking Manager for WooCommerce ecab-taxi-booking-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Taxi Booking Manager for WooCommerce: from n/a through 2.1.6.

## Affected

- `ecab-taxi-booking-manager <= 2.1.6`

## Remediation

Update the WordPress Taxi Booking Manager for WooCommerce plugin to the latest available version (at least 2.1.7).
