---
id: CVE-2026-114183
title: >-
  WordPress AnyWhere Elementor plugin <= 1.3.0 - Sensitive Data Exposure
  vulnerability
summary: >-
  Insertion of Sensitive Information Into Sent Data vulnerability in WPVibes
  AnyWhere Elementor anywhere-elementor allows Retrieve Embedded Sensitive
  Data.This issue affects AnyWhere Elementor: from n/a through 1.3.0.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-201
vendor: WPVibes
product: anywhere-elementor
affected:
  - anywhere-elementor <= 1.3.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-07T03:17:20.878546Z'
published: '2026-11-03'
updated: '2026-11-07'
sourceUpdated: '2026-11-07T03:17:31.396Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-114183'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/anywhere-elementor/vulnerability/wordpress-anywhere-elementor-plugin-1-3-0-sensitive-data-exposure-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00219
epssPercentile: 0.12438
ingestedAt: '2026-11-05T20:33:06.288Z'
---

## Overview

Insertion of Sensitive Information Into Sent Data vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Retrieve Embedded Sensitive Data.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

## Affected

- `anywhere-elementor <= 1.3.0`

## Remediation

Update the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).
