---
id: CVE-2026-114185
title: >-
  WordPress AnyWhere Elementor plugin <= 1.3.0 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor
  allows Stored XSS.This issue affects AnyWhere Elementor: from n/a through
  1.3.0.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: WPVibes
product: anywhere-elementor
affected:
  - anywhere-elementor <= 1.3.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-03T17:26:09.335333Z'
published: '2026-11-03'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T17:26:18.705Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-114185'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/anywhere-elementor/vulnerability/wordpress-anywhere-elementor-plugin-1-3-0-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00204
epssPercentile: 0.10435
ingestedAt: '2026-11-05T20:33:06.312Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Stored XSS.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

## Affected

- `anywhere-elementor <= 1.3.0`

## Remediation

Update the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).
