---
id: CVE-2026-114196
title: WordPress Paytium plugin <= 5.0.5 - PHP Object Injection vulnerability
summary: >-
  Deserialization of Untrusted Data vulnerability in paytiumsupport Paytium
  paytium allows Object Injection.This issue affects Paytium: from n/a through
  5.0.5.
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-502
vendor: paytiumsupport
product: paytium
affected:
  - paytium <= 5.0.5
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: total
  timestamp: '2026-10-24T14:41:04.924441Z'
published: '2026-10-24'
updated: '2026-10-24'
sourceUpdated: '2026-10-24T14:46:58.606Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-114196'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/paytium/vulnerability/wordpress-paytium-plugin-5-0-5-php-object-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00449
epssPercentile: 0.39156
ingestedAt: '2026-10-24T08:55:26.805Z'
---

## Overview

Deserialization of Untrusted Data vulnerability in paytiumsupport Paytium paytium allows Object Injection.This issue affects Paytium: from n/a through 5.0.5.

## Affected

- `paytium <= 5.0.5`

## Remediation

Update the WordPress Paytium plugin to the latest available version (at least 5.0.6).
