---
id: CVE-2026-114270
title: >-
  GeoDirectory < 2.8.197 - Unauthenticated Password-Protected Listing Content
  Disclosure
summary: >-
  The GeoDirectory  WordPress plugin before 2.8.197 does not honour post
  password protection when rendering a listing, allowing unauthenticated users
  to disclose the content and custom fields of published listings that are
  protected by a p…
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cvssSource: adp
cwe:
  - CWE-200
product: GeoDirectory
affected:
  - GeoDirectory < 2.8.197
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-29T10:49:17.985964Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T10:56:06.088Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-114270'
references:
  - url: 'https://wpscan.com/vulnerability/1d217334-b749-4abd-9d95-4941cd69ae55/'
tags:
  - cve.org
epss: 0.00206
epssPercentile: 0.10751
ingestedAt: '2026-11-01T17:57:46.217Z'
---

## Overview

The GeoDirectory  WordPress plugin before 2.8.197 does not honour post password protection when rendering a listing, allowing unauthenticated users to disclose the content and custom fields of published listings that are protected by a post password.

## Affected

- `GeoDirectory < 2.8.197`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
