---
id: CVE-2026-114530
title: Dopup - Critical - Information disclosure - SA-CONTRIB-2026-227
summary: >-
  Incorrect Authorization vulnerability in Drupal Dopup allows Forceful
  Browsing. This issue affects Dopup versions: from 0.0.0 to 1.0.7.
severity: none
cwe:
  - CWE-863
vendor: Drupal
product: Dopup
affected:
  - Dopup >= 0.0.0 < 1.0.7
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T03:09:42.085Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-114530'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-227'
tags:
  - cve.org
epss: 0.00142
epssPercentile: 0.03516
ingestedAt: '2026-11-03T10:42:03.614Z'
---

## Overview

Incorrect Authorization vulnerability in Drupal Dopup allows Forceful Browsing. This issue affects Dopup versions: from 0.0.0 to 1.0.7.

## Affected

- `Dopup >= 0.0.0 < 1.0.7`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
