---
id: CVE-2026-114538
title: Bootstrap - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-236
summary: >-
  Improper Neutralization of Input During Web Page Generation ("Cross-site
  Scripting") vulnerability in Drupal Bootstrap allows Cross-Site Scripting
  (XSS). This issue affects Bootstrap versions: from 0.0.0 to 3.45.0.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: adp
cwe:
  - CWE-79
vendor: Drupal
product: Bootstrap
affected:
  - Bootstrap >= 0.0.0 < 3.45.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-06T15:03:12.486722Z'
published: '2026-10-30'
updated: '2026-11-06'
sourceUpdated: '2026-11-06T15:03:34.847Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-114538'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-236'
tags:
  - cve.org
epss: 0.00161
epssPercentile: 0.05346
ingestedAt: '2026-11-03T09:40:52.202Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Bootstrap allows Cross-Site Scripting (XSS). This issue affects Bootstrap versions: from 0.0.0 to 3.45.0.

## Affected

- `Bootstrap >= 0.0.0 < 3.45.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
